Project

General

Profile

« Previous | Next » 

Revision 50063

use old release of hadoop-service

View differences:

pom.xml
210 210
		<dependency>
211 211
			<groupId>eu.dnetlib</groupId>
212 212
			<artifactId>dnet-hadoop-service</artifactId>
213
			<version>[2.0.0,3.0.0)</version>
213
			<!-- TODO: change version when the fix for the jobClientFactory is released -->
214
			<version>[2.6.2]</version>
214 215
			<exclusions>
215 216
			  <exclusion>
216 217
			    <groupId>org.jruby</groupId>

Also available in: Unified diff